SAP Knowledge Base Article - Public

2639086 - No E-Mail For Notifications Are Received by The User

Symptom

The User who receives a notification in the system does not get an E-Mail for this notification.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

Example:

You maintained a Workflow Rule, which sends a Notification to User ABC (ABC represents the User ID) whenever Ticket XYZ (XYZ represents the Ticket ID) is edited and saved.

  1. Go to the Service work center.
  2. Select the Tickets view.
  3. Open Ticket XYZ.
  4. Select the Edit button.
  5. Make any change in the Ticket.
  6. Select the Save button.
  7. Log in to the system with User ABC.

You can see that the User received a notification in the system but they did not receive an E-Mail.

Cause

User XYZ is not subscribed to E-Mail for these notifications.

Resolution

  1. Log in to the system as User ABC.
  2. Select the Notifications icon from the Toolbar.
  3. Select the Subscribe to E-Mail button in the Notification.

Once these changes were made, the User will receive an E-Mail for these notifications.

Keywords

Notification E-Mail Email not sent received , KBA , LOD-CRM-ADM , Administration UI , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions