Symptom
The User who receives a notification in the system does not get an E-Mail for this notification.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
Example:
You maintained a Workflow Rule, which sends a Notification to User ABC (ABC represents the User ID) whenever Ticket XYZ (XYZ represents the Ticket ID) is edited and saved.
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Go to the Service work center.
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Select the Tickets view.
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Open Ticket XYZ.
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Select the Edit button.
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Make any change in the Ticket.
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Select the Save button.
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Log in to the system with User ABC.
You can see that the User received a notification in the system but they did not receive an E-Mail.
Cause
User XYZ is not subscribed to E-Mail for these notifications.
Resolution
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Log in to the system as User ABC.
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Select the Notifications icon from the Toolbar.
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Select the Subscribe to E-Mail button in the Notification.
Once these changes were made, the User will receive an E-Mail for these notifications.
Keywords
Notification E-Mail Email not sent received , KBA , SRD-CC , Cross Components , Problem