Symptom
This site can't be reached logging in to SAP Analytics Cloud (SAC)
authn.<landscape>.hana.ondemand.com took too long to respond
Try:
- Checking the connection
- Checking the proxy and firewall
- Running Network Diagnostics
ERR_TIMED_OUT
Environment
- SAP Analytics Cloud
- Okta Single Sign-On
Reproducing the Issue
- Configure SAP Analytics Cloud to authenticate with Okta Single Sign-On
- Connect to SAP Analytics Cloud via a wireless network
- Notice "Signing in to <My IDP>"
- Notice "This site can't be reached"
Cause
Wireless access point security is filtering requests to and responses from authn.<landscape>.hana.ondemand.com
Resolution
Revise wireless access point security settings to allow requests to and responses from authn.<landscape>.hana.ondemand.com
See Also
- How to find User Assistance for SAP Analytics Cloud?
- Ask a question on the SAP Community!
- 2487011 - What information do I need to provide when opening incidents with SAP Analytics Cloud (Hint: Use component LOD-ANA*)
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Keywords
Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics, ERR_TIMED_OUT, reached, hang, spin, connect, logon, login, log , KBA , LOD-ANA , SAP Analytics Cloud (SAC) , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , LOD-ANA-PL , Planning , LOD-ANA-BR , SAC Boardroom , LOD-ANA-PR , SAC Predictive , Problem