SAP Knowledge Base Article - Public

2640344 - This site can't be reached logging in to SAP Analytics Cloud (SAC)

Symptom

This site can't be reached logging in to SAP Analytics Cloud (SAC)

authn.<landscape>.hana.ondemand.com took too long to respond

Try:

  • Checking the connection
  • Checking the proxy and firewall
  • Running Network Diagnostics

ERR_TIMED_OUT

Environment

  • SAP Analytics Cloud
  • Okta Single Sign-On

Reproducing the Issue

  1. Configure SAP Analytics Cloud to authenticate with Okta Single Sign-On
  2. Connect to SAP Analytics Cloud via a wireless network
  3. Notice "Signing in to <My IDP>"
  4. Notice "This site can't be reached"

Cause

Wireless access point security is filtering requests to and responses from authn.<landscape>.hana.ondemand.com

Resolution

Revise wireless access point security settings to allow requests to and responses from authn.<landscape>.hana.ondemand.com

See Also

Your feedback is important to help us improve our knowledge base.
Please rate how useful you found this article by using the star rating feature at the beginning of this article.
Thank you.

Keywords

Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics, ERR_TIMED_OUT, reached, hang, spin, connect, logon, login, log , KBA , LOD-ANA , SAP Analytics Cloud (SAC) , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , LOD-ANA-PL , Planning , LOD-ANA-BR , SAC Boardroom , LOD-ANA-PR , SAC Predictive , Problem

Product

SAP Analytics Cloud 1.0