Symptom
You are unable to find the Perfect Store (PS) facet/tab in a Visit.
Environment
SAP Cloud for Customer
Reproducing the Issue
Prerequisite: Perfect Store is enabled.
- Go to the Visits work center.
- Choose the view Visits.
- Open any Perfect Store visit XYZ (XYZ represents the visit ID).
- Look for the various Facets/ tabs in Visit.
- Here you observe that the Perfect Store facet/tab is missing.
Cause
The behaviour of the Perfect Store facet changed with the 1805 release. The facet is no longer available for all PS visits.
Resolution
This is correct system behavior.
Use "Start perfect store execution" option in the Action menu. The option is only enabled in the Fiori UI.
Steps:
- Login Fiori UI.
- Go to the Visits view.
- Open the visit XYZ.
- Press Actions -> Start perfect store execution.
Keywords
Visit, perfect store, missing facet, missing tab, Start perfect store execution, 1805, beta functionality , KBA , LOD-LE-PSP , Perfect Store , LOD-CRM-ACT-VST , Visit Planning , Problem
Product
SAP Cloud for Customer add-ins 1805