Symptom
You are not able to add text in Portal reply option as it is grayed out in Responsive UI /Fiori Client.
Environment
SAP Cloud for customer
Reproducing the Issue
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Login to Fiori Client/ Responsive UI
- Go to Service Work Center
- Go to Tickets view
- Open any ticket of source 'Internet'
- Navigate to 'Interactions' tab
- Click on New or Reply button
- Navigate to Portal option
- Text box is grayed out
Cause
Necessary scoping question is not selected in your system.
Resolution
-
Log in to HTML5 UI
-
Go to Business Configuration Work Center
-
Go to Implementation view
-
Open Edit Project Scope
-
Navigate until step 4 Questions
-
Select Service-> Customer Care
-
Select Communication for Customer Care
-
Flag the question "Would you like to extend your customer service scenarios to include an external customer service portal?"
-
Click on Next and Finish
Keywords
Portal reply, grayed, Fiori, RUI, ticket , KBA , portal , portal reply grayed fiori rui ticket , greyed , LOD-CRM-SRP-INT , Ticket Interactions , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions