Symptom
You are checking in the Data Source "Contact Master Data" the last changes in the Contact IDs. For this you are adding the field "Changed on" and checking the informed date. However, when you go to the contact in the system, and check the tab changes, you noticed that the date is different and does not match.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Business Analytics and the view Design Data Sources.
- Open the data source "Contact Master Data" via the Preview button.
- Select the Contact ID you want to check, and add the field Changed On.
- Check out the date and then go to the same Contact ID in the UI.
- Go to the tab Changes and compare the dates.
Cause
There are technical updates that can be done but will not be shown in the Changes tab of the contact ID. However, the data source will capture that change.
For example: Changes such as addition of a team member in the Contact ID will trigger a change in the Contact Master Data for the Contact ID. It will be shown in the data source, but not reflected in the Contact TI.
Resolution
Those technical changes can be found checking the new entries updated in the account TI of the Contact.
Keywords
Changed On, changed on wrong data, changed on contact master data. , KBA , LOD-CRM-ACC-PRI , Private Account (Customers) , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , Problem