Symptom
Ticket detail view is displayed instead of the ticket quick create when creating a new ticket.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center.
- Select the Ticket view.
- Click the New button.
OR
- Click the New Ticket icon (+).
You can see that the full detail view is displayed instead of the normal quick create window.
Cause
"Create tickets in detail view" is enabled in the system.
Resolution
To disable the detail view, you have to use the following steps:
- Go to the Administrator work center.
- Select the Service and Social view.
- Click the Ticket configuration hyperlink.
- Remove the flag from the checkbox "Create tickets in detail view".
- Log off and log on again to activate the change.
See Also
Keywords
Ticket, Detail View, Quick Create, Service, Service Request, Service Ticket, Tickets, Create Tickets in Detail View, Ticket Configuration, Create, New, , KBA , ticket , quick create , detail view , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions