Symptom
The Direction field is not available to add as a Code to Restrict for the Activities Business Object.
Environment
SAP Sales Cloud
Reproducing the Issue
-
Go to the Administrator work center.
- Go to the Code list restriction section and open it.
- Select the New button.
- In the Business Object field select Activities.
- Open the drop down in the Code to Restrict field.
- The field Direction is not available for selection.
Cause
This is a new requirement to support defaulting of Phone Call direction through Code List Restrictions.
Resolution
Product Management have added to the product backlog for consideration in an upcoming release.
Keywords
Phone Call, direction, Code List Restrictions, Activities , KBA , LOD-CRM-ACT , Activities , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions