Symptom
You are not able to see all Accounts in Accounts value help of Tickets
Environment
SAP Cloud for customer
Reproducing the Issue
-
Go to Service Work Center
- Go to Tickets View
- Open ticket ABC(ABC stands for Ticket number)
- Select Account field and click on value help
- Select the filter All Accounts or any filter available in the section
- Not all Accounts shown in the list
Cause
From 1805 release, Account field value help is filtered based on the Contact maintained in the Ticket
Resolution
-
Remove contact value in the advanced search of Account value help
Or
- Use another field "Customer" which shows all Accounts
Keywords
All accounts, count, accounts missing, Tickets, account filter , KBA , ticket , contact , sub ticket , all accounts , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins 1805 ; SAP Cloud for Customer add-ins 1808