Symptom
You are not able to see all Accounts in Accounts value help of Tickets.
Environment
SAP Cloud for customer
Reproducing the Issue
-
Go to Service Work Center
- Go to Tickets View
- Open ticket ABC(ABC stands for Ticket number)
- Select Account field and click on value help
- Select the filter All Accounts or any filter available in the section
- Not all Accounts shown in the list
Cause
The Account field is being filtered based on the Contact that maintained in the Ticket.
Resolution
As a solution, you have two options:
- Remove the contact value from the advanced search in the Account value help.
- Use another field "Customer" instead to display all Accounts.
Keywords
All accounts; count; accounts missing; Tickets; Account filter; , KBA , ticket , contact , sub ticket , all accounts , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public