Symptom
User received Learning Expiration Notification for a course that is not in the learning plan, never been assigned or they have already completed.
Environment
SAP SuccessFactors Learning
Cause
There can be few causes of this issue:
- The email address who received the notification might be assigned to another user, and that other user has the course in his learning plan.
- The "Learning Expiration Email Notification" APM has the option to notify the User and their Supervisor/Manager, this can also be configured at Item Level on "Email Notifications" tab. If you have not configured your email template to include a User ID or any User identifier for example, the Supervisor/Manager may think the email is for them, but in reality the mail is for their subordinate.
Resolution
Scenario 1:
- Remove the email address from the user record of the incorrect person.
Scenario 2:
- Configure the mail template for example "ApmTrainingOverdue" to have a token to identify which User the mail is intended for. The default version of this template does this. SAP Support cannot assist in customization of this template, please revert to default if you are having issues.
OR
- Untick the Manager tick box on the "Email Recipients" section of the "Learning Expiration Email Notification" APM or on Item level in "Email Notifications" tab if it is configured there. More information on this Help link.
Keywords
Learning Expiration Notification, expired, email, mail, notification, soon, complete, email address , KBA , LOD-SF-LMS-NOT , Notifications , LOD-SF-LMS , Learning Management System , Problem
Product
SAP SuccessFactors Learning all versions