SAP Knowledge Base Article - Public

2642725 - You Cannot Create New Interaction Once Ticket Is Finished

Symptom

You are not able to create new interaction in a Ticket when the work progress of the Ticket is finished.

Environment

SAP Cloud For Customer

Reproducing the Issue

Prerequisite: You have already created a Ticket and maintained settings to send E-mails from Tickets.

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Open the Ticket.
  4. Go to the Interactions facet.
  5. Notice that the New button is grayed out.

Cause

The work progress of the Ticket is already finished.

Resolution

This is expected system behavior. Once the Ticket status is changed to Completed, the New button is disabled to restrict further interactions.

Keywords

Ticket, Interactions,Status completed, New button,Emails , KBA , LOD-CRM-SRP-INT , Ticket Interactions , Problem

Product

SAP Cloud for Customer core applications all versions