Symptom
You are not able to create new interaction in a Ticket when the work progress of the Ticket is finished.
Environment
SAP Cloud For Customer
Reproducing the Issue
Prerequisite: You have already created a Ticket and maintained settings to send E-mails from Tickets.
- Go to the Service work center.
- Go to the Tickets view.
- Open the Ticket.
- Go to the Interactions facet.
- Notice that the New button is grayed out.
Cause
The work progress of the Ticket is already finished.
Resolution
This is expected system behavior. Once the Ticket status is changed to Completed, the New button is disabled to restrict further interactions.
Keywords
Ticket, Interactions,Status completed, New button,Emails , KBA , LOD-CRM-SRP-INT , Ticket Interactions , Problem
Product
SAP Cloud for Customer core applications all versions