Symptom
You want to create Surveys of different categories but your system shows less than you expect.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
-
Go to the Business Configuration work centre.
- Go to the Implementation Topics view.
- Search and open Surveys.
- Click Maintain Survey Categories.
You do not see the standard Survey Categories you expect.
Cause
Surveys are not in Scope in your system.
Resolution
-
Go to the Business Configuration work center.
- Go to the Implementation Projects view.
- Click on Edit Project Scope button.
- Click on Next button until reach tab 3 Review Questions.
- Go to Sales --> Account and Activity Management --> Activity Management.
- Under Survey, check the question Do you want to maintain surveys in the system?.
- Save.
Please note that you may have to create a Change Project - this depends on your current scoping.
Keywords
Survey, Category, Missing , KBA , LOD-LE-SUR-EXE , Survey execution = runtime , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions