Symptom
PDF or AICC content being downloaded instead of opening in Chrome browser.
Environment
SAP SuccessFactors Learning
Reproducing the Issue
- Launch PDF or AICC content in LMS >
- The file is downloaded instead of being displayed in the browser.
Cause
This is a Chrome Browser Setting and is not controlled by LMS.
Resolution
- Put the following into your browser - "chrome://settings/content" >
- Navigate to PDF Documents >
- Untick Download PDF files instead of automatically opening them in Chrome.
See Also
2310570 - Internet Explorer, Edge and Chrome settings to launch online content - LMS
Keywords
Chrome, PDF, browser, setting, popup, clear, cache, online content errors, API error, error, API, SCORM 1.2, SCORM 2004, SCORM, AICC, online, content, internet options, pop-up blocker, trusted sites, temporary files, cookies, protected mode, Sorry. Your request has been denied. , KBA , LOD-SF-LMS , Learning Management System , LOD-SF-LMS-CNT , Content , Problem