Symptom
Your Third Party Delivery Notification document has Consistency Status as Inconsistent. When you select the Check Consistency button system gives you the error message
"The address data is missing."
Environment
SAP Business ByDesign
Reproducing the Issue
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Go to Third Party Order Fulfillment work center.
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Navigate to the Third Party Delivery Notification view.
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Search for the relevant third party delivery notification document which is Inconsistent.
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Select it and choose the Edit button.
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In the edit screen choose the button Check Consistency.
The above reported error message is displayed inspite of the fact that you have maintained address information for your Sender and Ship-To Party.
Cause
You have not maintained the Freight Forwarder information in the delivery notifiaction. Once you have maintained the Freight Forwarder information in the delivery notification document you will be able to make the document consistent.
Resolution
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Go to Third Party Order Fulfillment work center.
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Navigate to the Third Party Delivery Notification view.
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Search for the relevant third party delivery notification document which is Inconsistent.
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Select it and choose the Edit button.
- In the field Freight Forwarder ID maintain the relevant freight forwarder information.
- Choose the button Check Consistency.
You can see that the system does not display the error any more.
Keywords
TPOP notification error, TPOP inconsistency, Third party error, TPOP Error, inconsistent delivery notification, The Address Data is Missing , KBA , tpop inconsistent , third party notification error , tpop error , address data is missing , inconsistent delivery notification , AP-IDP-CID , Confirmed Inbound Delivery , Problem