SAP Knowledge Base Article - Public

2643774 - Opportunity External Pricing Not Working

Symptom

Request External Pricing for an opportunity is not working as expected.

On clicking Request External Pricing, you get the system message "Action Triggered Successfully", however, the pricing call is not getting triggered.

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. Go to the Sales Workcenter.
  2. Select the Opportunities Facet.
  3. Open an opportunity and click Product and Request External Pricing.
  4. The system gives you an info: "Action Triggered Successfully".
  5. The Pricing call is not triggered.

Cause

The opportunity has a Prospect Account and Prospect Replication Blocking is enabled in the Business Configuration scoping.

Resolution

This is the standard system behavior where external pricing will not be triggered for Prospects Accounts if the Prospect Replication Blocking is enabled in your Business Configuration scoping.

Keywords

Cloud for Customer, Opportunity, External Pricing, Action Triggered Successfully, Prospect , KBA , LOD-CRM-INT-ERP , Integration of C4C with ERP , LOD-CRM-OPP , Opportunity Management , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions