SAP Knowledge Base Article - Public

2644002 - Workforce Analytics menu and measures are not available in the system

Symptom

You have completed the configuration of Workforce Analytics but are still unable to get the expected measures & dimension under the Analytics tab.

Prerequisites: you have proper licence and the issue occurs for every user with proper WFA admin permission

Environment

  • SuccessFactors Workforce Analytics
  • Measures & dimensions

Reproducing the Issue

  1. Log in the instance
  2. Go to Analytics > Analytics
  3. You can see that the Analytics menu and measures are not available.

Cause

In this case it was caused by an incomplete configuration

Resolution

In this case, the issue was solved by enabling the Customer has workforce analytics license option from provisioning as follow:

  1. Access Provisioning
  2. Company setting then search for WFA
  3. Check the Customer has workforce analytics license option

Note: Provisioning changes can be performed only by implementation Partners or authorised experts.

The Analytics menu and measures become available in ORD.

Analytics menu.jpg

Keywords

KBA , LOD-SF-WFA-PRV , Provisioning Changes , Problem

Product

SAP SuccessFactors Workforce Analytics all versions