Symptom
You have completed the configuration of Workforce Analytics but are still unable to get the expected measures & dimension under the Analytics tab.
Prerequisites: you have proper licence and the issue occurs for every user with proper WFA admin permission
Environment
-
SuccessFactors Workforce Analytics
- Measures & dimensions
Reproducing the Issue
- Log in the instance
- Go to Analytics > Analytics
- You can see that the Analytics menu and measures are not available.
Cause
In this case it was caused by an incomplete configuration
Resolution
In this case, the issue was solved by enabling the Customer has workforce analytics license option from provisioning as follow:
- Access Provisioning
- Company setting then search for WFA
- Check the Customer has workforce analytics license option
Note: Provisioning changes can be performed only by implementation Partners or authorised experts.
The Analytics menu and measures become available in ORD.
Keywords
KBA , LOD-SF-WFA-PRV , Provisioning Changes , Problem