SAP Knowledge Base Article - Public

2644024 - A Feed Comment Referencing a Document is Not Displayed in The Document's Feed Facet

Symptom

A Comment on a Feed Post, which is referencing a document (ie a Ticket) is not displayed in the Document's Feed facet.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

Example:

A Comment on a Feed Post, which is referencing a Ticket is not displayed in the Ticket's Feed facet.

  1. Go to the Feed work center.
  2. Select the Comment button on an existing Feed Post.
  3. Reference Ticket ABC (ABC represents the Ticket ID).
  4. Select the Post button.
  5. Go to the Service work center.
  6. Select the Tickets view.
  7. Open Ticket ABC.
  8. Switch to the Feed facet.

The Comment on the Feed Post is not displayed, although the Ticket was referenced in the Comment.

Cause

When a Document is referenced in a Comment on a Feed Post, this Update will not be displayed in the Document's Feed facet.

Only if a Document is referenced in a Feed Update and not a Comment, the Post will be displayed in the Document's Feed facet.

Resolution

This is the expected system behaviour in SAP Hybris Cloud for Customer.

Keywords

Feed Document Reference Mention Comment Post Update Ticket , KBA , SRD-CC-FED , Feeds , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions