Symptom
When you access newly provisioned instance or via newly shared super admin credential after login and click on anywhere in admin center a message displays that "You don not have permission to change the configuration for this mode"
Environment
SAP SuccessFactors platform
Reproducing the Issue
Login to the instance --> Go to admin center --> click on any option --> a message displays that "You don not have permission to change the configuration for this mode".
See the below screenshot for the reference:-
Cause
Message displays if there are no permission role has been created and assigned to the user. This message occurs only in OneAdmin but not in NextGen Admin Center.
Resolution
- Go to admin center --> Manage Role-Based Permission Access --> add user( search by using username)
- Go to admin center --> Manage Permission roles --> create a system admin role with all the permissions or you can also add user to the admin groups if there are already existing.
Refer the screenshot below after following the above steps:-
See Also
Keywords
Role Based Permissions, configuration for this mode , KBA , LOD-SF-PLT-RBP , Role Based Permissions , How To