SAP Knowledge Base Article - Public

2644440 - Action REOPEN Not Possible; Action is Disabled

Symptom

When you select the New button in the Opportunity OWL, the warning message 'Action REOPEN not possible; action is disabled' is triggered.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Go to the Sales work center.
  2. Go to the Opportunities view.
  3. Select the New button.
  4. The warning message 'Action REOPEN not possible; action is disabled' is triggered.

Cause

If the Custom Status Code values clash with the standard Life Cycle Values (1,2,3,4,5), then this error message 'Action REOPEN not possible; action is disabled' is triggered is triggered.

 custom_status_code.jpg

Resolution

Please follow the steps to configure the Custom Status:

  1. Go to the Business Configuration work center.
  2. Go to the Implementation Projects work view.
  3. Click on Open Activity List.
  4. Open the Opportunities activity.
  5. Click on Maintain Custom Status.

The recommendation is to use Custom Status values different from the standard statuses as Z1, Z2, etc.

Keywords

Opportunity, REOPEN. , KBA , LOD-CRM-OPP , Opportunity Management , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions