Symptom
When you select the New button in the Opportunity OWL, the warning message 'Action REOPEN not possible; action is disabled' is triggered.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
-
Go to the Sales work center.
- Go to the Opportunities view.
- Select the New button.
- The warning message 'Action REOPEN not possible; action is disabled' is triggered.
Cause
If the Custom Status Code values clash with the standard Life Cycle Values (1,2,3,4,5), then this error message 'Action REOPEN not possible; action is disabled' is triggered is triggered.
Resolution
Please follow the steps to configure the Custom Status:
- Go to the Business Configuration work center.
- Go to the Implementation Projects work view.
- Click on Open Activity List.
- Open the Opportunities activity.
- Click on Maintain Custom Status.
The recommendation is to use Custom Status values different from the standard statuses as Z1, Z2, etc.
Keywords
Opportunity, REOPEN. , KBA , LOD-CRM-OPP , Opportunity Management , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions