SAP Knowledge Base Article - Public

2644648 - Check Skills Button is Missing in Resource Scheduler

Symptom

You are trying to check the skills of the employee while assigning the demand for a service technician, but you notice that the button is missing.

Reproducing the Issue

  1. Go to Resource Scheduler work center
  2. Go to Resource Scheduler view

Here on the top right, you expect to see a button Check Skills

Cause

Scoping question to enable the same is not selcted.

Resolution

For the functionality to be enabled, user need to ensure the scoping question is selected by following the steps below

  1. Go to Business Configuration work center
  2. Go to Implementation Projects view
  3. Identify the relevant project and select it
  4. Select Edit Project Scope
  5. Navigate to step 4 Questions using the guided activity
  6. Select the element Service
  7. Go to sub element Customer Care and select Service Request Management
  8. Under Questions for Service Request Management, find for Skills Functionality

Here you will see that the question Do you want to enable Skill Functionality in Ticket? is not in scope

Once the above question is scoped skills will be available in the item facet of tickets and in the resource scheduler Check Skills button will be visible.

See Also

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Keywords

check skills, resource scheduler, skills management, service request management, scoping, missing, button, customer care, skills functionality , KBA , LOD-CRM-RES , Resource Scheduling , Problem

Product

SAP Cloud for Customer add-ins 1802 ; SAP Cloud for Customer add-ins 1805 ; SAP Cloud for Customer add-ins 1808 ; SAP Cloud for Customer add-ins 1811 ; SAP Hybris Cloud for Customer add-ins 1711