SAP Knowledge Base Article - Public

2645045 - Sales and Distribution Information of Registered Product is Not Dertermined Automatically Based on Customer's Sales Data

Symptom

When you create a new registered product, which linked to a customer, you find that the Sales Data (Sales Organization, Distribution Channel, etc.) of the customer is not determined auotomatically in this Registered Product.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

Prerequisite:

The Customer AAA (AAA represents the Customer ID) has Sales Data (Sales Data facet, including Sales Organization, Distribution Channel, etc. ) maintained.

  1. Go to Products work center.
  2. Go to Registered Products work center view.
  3. Click New to create a new Registered Product, and add the customer AAA.
  4. After you maintained every details, click Save.
  5. Then open the created Registered Product.
  6. Under Overview facet, under Sales and Distribution section, you find the information is blank. The sales data of customer AAA is not determined here.

Cause

Sales and Distribution part is an optional attribute of Registered Product . It’s not determined by the system . It can either be entered manually after creation or replicated from ERP (if ERP Integration is switched on ).

Resolution

This is standard design.

See Also

Registered Product Help Portal

Keywords

Registered Product, Sales and Distribution; Sales Organization; Sales Data ; Customer , KBA , LOD-LE-IBA-IPO , Installation Point , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions