SAP Knowledge Base Article - Public

2645358 - 'Disable cover letter sync from application functionality in Admin Centre

Symptom

A candidate is applying to a job requisition and attaches a cover letter to their application and saves it.

After, the candidate goes back to their candidate profile the cover letter is not visible.

Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

  1. For internal candidates: Careers > Jobs > Apply to Jobs > Create Application with the cover letter.
  2. For external candidates go to job posting and apply to a job and create application

Cause

This is an expected behaviour of the system

Resolution

Prerequisites:

  1. There should be a cover letter attached both in the candidate profile and applicant profile for the sync to happen.
  2. If there is no cover letter attached in the candidate profile then the cover letter uploaded by the candidate while applying to the job, will not be saved to the candidate profile.

System behaviour:

  1. Check whether the switch "Disable cover letter sync from applicant profile to candidate profile" is enabled in Admin Center -> Manage Recruiting Settings
  2. If the above switch is enabled, any update made to the cover letter in application will not override the existing cover letter in candidate profile.

Keywords

Disable cover letter sync, cover letter, sync, application, candidate profile , KBA , LOD-SF-RCM-APP , Applicants and Job Applications , How To

Product

SAP SuccessFactors Recruiting all versions