SAP Knowledge Base Article - Public

2646249 - The Territory Owner Field is Not Available in the Task TI

Symptom

The Territory Owner field is not available to add to the Task header information.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Go to the Activities work center.
  2. Go to the Tasks view.
  3. Open any Task ID.
  4. Select Adapt--->Edit Master Layout.
  5. Hover over a field in the Tasks header.
  6. Select add fields.
  7. The Territory Owner field is not available to add.

Cause

It is currently not supported to add the Territory Owner field to the Task TI.

Resolution

This is considered a new feature request. Please post the idea on the Customer Influence site: https://influence.sap.com/SAPCloudforCustomer

Keywords

KBA , territory owner , task ti , activities , LOD-CRM-ACT , Activities , Problem

Product

SAP Cloud for Customer add-ins 1805 ; SAP Cloud for Customer add-ins 1808