Symptom
The Territory Owner field is not available to add to the Task header information.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
-
Go to the Activities work center.
- Go to the Tasks view.
- Open any Task ID.
- Select Adapt--->Edit Master Layout.
- Hover over a field in the Tasks header.
- Select add fields.
- The Territory Owner field is not available to add.
Cause
It is currently not supported to add the Territory Owner field to the Task TI.
Resolution
This is considered a new feature request. Please post the idea on the Customer Influence site: https://influence.sap.com/SAPCloudforCustomer
Keywords
KBA , territory owner , task ti , activities , LOD-CRM-ACT , Activities , Problem
Product
SAP Cloud for Customer add-ins 1805 ; SAP Cloud for Customer add-ins 1808