SAP Knowledge Base Article - Public

2647087 - Re-approval not Support for Sales Order.

Symptom

When you edit a sales order with the Approval Status as “Approved”, you find after the editing the Approval Status of this sales order doesn’t change.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Go to Sales work center.
  2. Go to Sales Orders work center view.
  3. Open a sales order with the Approval Status as Approved.
  4. Make some changes on the sales order (for example, make changes on the price and save).
  5. Find the Approval Status doesn’t change.

*You expect the status should change to “Not Started” automatically.

Cause

Sales order doesn't support re-approval in current version of Cloud for Customer.

That is the reason the Approval Status doesn't change after you edit and save the sales order.

Resolution

Th is the expected behavior of SAP Cloud for Customer.

Keywords

Approval Status;Sales Order;Re-approval;Approved;Not Started; , KBA , LOD-CRM-PM-SLS , C4C Product Management - Sales , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions