SAP Knowledge Base Article - Public

2647446 - Not Receiving E-Mail Notifications for the Subscribed Tasks

Symptom

You have subscribed to a task, but noticed that the e-mail notifications are not coming to the e-mail address you have maintained.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Home work center.
  2. Go to the Inbox view.
  3. Select Subscribe to Tasks button.
  4. Tick the checkbox for the tasks.

But the user XYZ is not receiving the e-mail notification (XYZ represents the name of the user executing this process).

Cause

E-mail notification is available only for the person responsible for this task. Since the user XYZ is not the person responsible for this task, they will not receive e-mail notification.

Resolution

This is the designed system behavior.

Keywords

subscribe to task, e-mail notification, not receiving , KBA , task , checkbox , SRD-CC-BTM , Business Task Management , How To

Product

SAP Business ByDesign all versions