Symptom
When editing the Status Dictionary for Tickets and trying to create a new variant for the Closed Status, you receive the error message: Life Cycle Status Closed cannot be used.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Business Configuration work center.
- Go to the relevant Implementation Project.
- Click on Open Activity List.
- Find and open the Fine Tuning Activity Tickets for Customer Support.
- Open Maintain Status Dictionary Entries.
- Click on Add Row.
- Add a row with the status Closed.
- The message Life Cycle Status Closed Can't Be Used will appear.
Cause
Closed status cannot be used for creating any user status since once the ticket is closed, no further processing is possible.
Hence only the standard delivered closed status can be used.
Resolution
At the moment this the expected behavior for the Tickets scenario.
If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
Closed Status; Dictionary; Tickets , Lifecycle Status , KBA , LOD-CRM-SRP , Service Request Processing , How To