SAP Knowledge Base Article - Public

2648050 - Status Dictionary Message Life Cycle Status Closed Can't Be Used

Symptom

When editing the Status Dictionary for Tickets and trying to create a new variant for the Closed Status, you receive the error message: Life Cycle Status Closed cannot be used.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Business Configuration work center.
  2. Go to the relevant Implementation Project.
  3. Click on Open Activity List.
  4. Find and open the Fine Tuning Activity Tickets for Customer Support.
  5. Open Maintain Status Dictionary Entries.
  6. Click on Add Row.
  7. Add a row with the status Closed.
  8. The message Life Cycle Status Closed Can't Be Used will appear.

Cause

Closed status cannot be used for creating any user status since once the ticket is closed, no further processing is possible.

Hence only the standard delivered closed status can be used.

Resolution

At the moment this the expected behavior for the Tickets scenario.

If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.

Keywords

Closed Status; Dictionary; Tickets , Lifecycle Status , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions