Symptom
You are looking forward to use the Standard Report Opportunity Details in your system. However, when running this Report, you notice that some fields like Originator and Closer are not being populated with data and hence, are displaying Not Assigned values or #.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
In order to reproduce this behavior, follow the steps below:
-
Access your system.
- Go to Business Analytics work center.
- Go to Design Reports view.
- Search for the report Opportunity Details and open it.
- Run the report.
- Notice that fields Originator and Closer are displaying # as value.
Cause
This behavior is caused when the Scoping Element Banking is not selected in the Business Configuration work center. Fields like Originator and Closer are bank based fields, hence this activity should be scoped in your system, so the report can work properly and display the expected data.
Resolution
In order to adjust this configuration parameter and achieve the expected Data in this Report, please follow the steps below:
- Access your system.
- Go to Business Configuration work center.
- Go to Implementation Projects view.
- Select the First Implementation and click on Edit Project Scope.
- Click on Next until you reach Step 3 Scoping.
- Expand scoping element Industry Solution.
- Select the scoping element Banking.
- Check the box of this scoping element.
- Proceed until you reach step 6.
- Confirm the changes and save.
After following these steps, you may check and confirm that the mentioned fields are not delivering the expected data instead of incorrect values, such as Not Assigned, #.
Keywords
Report; Analytics; Business Analytics; Opportunity; Opportunity Details; Originator; Closer; Field; Not Assigned; , KBA , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , How To