Symptom
The user made a change on the Sales Quote which has the Approval Status "Approved" and expect that the Approval Status reset to "Not Started".
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
- Go to the Sales work center.
- Go to the Sales Quote view.
- Open the sales quote ABC (ABC represents the sales quote ID).
- Make a change on the quote (besides adding an attachment).
- Save your change.
- The Approval Status of the sales quote ABC was not reset to "Not Started".
Cause
The requirement that any change of an approved quote resets the approval status to "Not Started" comes activated by default.
The default setup has been changed on Business Configuration selecting the scoping question "Re-Submit of Sales Quote".
Resolution
This is the expected system behavior by the default question "Re-Submit of Sales Quote" is not enabled.
If you desire to return to the default configuration, you need to uncheck this scoping question checkbox on Business Configuration following the below steps:
- Go to the Business Configuration work center.
- Go to the Implementation Projects view.
- Click on Edit Project Scope.
- Click on Next until the option 4 - Questions.
- Expand the node Sales -> New Business -> click on Sales Quotes.
- Search for the scoping question "Re-Submit of Sales Quotes".
- Uncheck this scoping question checkbox.
Without selecting this scoping question, each change in the quote (besides adding an attachment) changes the Approval Status to "Not Started".
Keywords
Sales Quote, Approval Status, Not Started, Approved , KBA , LOD-LE-CQP , Customer Quote Processing , How To