Symptom
You are adding notes in the Notes Facet of a Contact but you are not seeing the last note in the Note field of the Contact Header.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Customers work center.
- Select the Contacts view.
- Open Contact ABC (where ABC stands as Contact ID).
- Go to the Notes facet.
- Click in the Edit button.
- Type note DEF in the free text field (where DEF stands as the note text you want to save).
- Click in the Save button.
- Look for the Note field in the Contact header.
You expected to see DEF in the Note field of the Contact header.
Cause
The Note field in the Contact header intended use is to allow a simple maintenance of notes in case no history note information is required (as it happens when using the Notes facet).
Resolution
This is the system current standard behavior.
Keywords
Notes ; Notes Facet; Notes History ; Last Note ; Contact ; , KBA , LOD-CRM-CON , Contact , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions