Symptom
You are adding notes in the Notes Facet of a Contact but you are not seeing the last note in the Note field of the Contact Header.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
-
Go to the Customers work center.
- Select the Contacts view.
- Open Contact ABC (where ABC stands as Contact ID).
- Go to the Notes facet.
- Click in the Edit button.
- Type note DEF in the free text field (where DEF stands as the note text you want to save).
- Click in the Save button.
- Look for the Note field in the Contact header.
You expected to see DEF in the Note field of the Contact header.
Cause
The Note field in the Contact header intended use is to allow a simple maintenance of notes in case no history note information is required (as it happens when using the Notes facet).
Resolution
This is the system current standard behavior. If you need the Note field in the Contact Header to display the information of the last note of the Notes facet, you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.
You can find more details about the services offered by Cloud Service Center on https://www.sap.com/services/application-development.html . You can contact Cloud Service Center as follows:
- If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
- If you are a customer: please use the little blue box “Contact Us” shown on the very right hand side of https://www.sap.com/services/application-development.html, choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page
Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.
An alternative option may be to check the SAP Customer Influence Site to submit an idea: https://influence.sap.com/SAPCloudforCustomer
Keywords
Notes ; Notes Facet; Notes History ; Last Note ; Contact ; , KBA , LOD-CRM-CON , Contact , How To