SAP Knowledge Base Article - Public

2648279 - How to delete an Account

Symptom

You have created an Account in your system and want to delete it.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to the Customers work center.
  2. Open the Accounts view.
  3. Edit the account ABC (ABC represents the account number).
  4. Observe that there is no option to delete the account. 

Cause

• Standard system behavior prevents the deletion of accounts once created, both from the UI and backend.

• Accounts can only be set to Obsolete or Block. 

Resolution

As a resolution, accounts that you don't need could be Set to Obsolete.

Steps:

  1. Go to Customers work center.
  2. Go to Accounts view.
  3. Edit the Account ABC(ABC represents the number of the Account).
  4. Press the Actions button and select the "Set to Obsolete" option.

See Also

SAP Help Portal: Remove Personal Data

SAP Help Portal: Data Protection and Privacy

Keywords

Delete Account, Obsolete Customer, Set to Obsolete, Block, Customer, Account, Action , KBA , LOD-CRM-ACC , Account , LOD-CRM-OPP , Opportunity Management , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions