SAP Knowledge Base Article - Public

2648597 - Rejection Email not being sent to Agency Candidate

Symptom

An Agency candidate is not receiving an e-mail to let them know that they have been unsuccessful.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP SuccessFactors Recruiting Management

Cause

The option "Do not send if agency candidate" has been ticked under the status in the Applicant Status Configuration

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Resolution

In order for the Agency Candidate to receive email notification that they have been unsuccessful you will need to uncheck the "Do not send if agency candidate" option in the Applicant Status Configuration.

  1. Go to Admin Center
  2. Select Recruiting
  3. Edit Applicant Status Configuration
  4. Pick the relevant Status Set and select Take Action
  5. Go to External Candidate and uncheck "Do not send if agency candidate"
  6. Click Save

Keywords

Agency, Candidate,  Email, E-mail, Received, Applicant, Status, Configuration, Setting, Disqualified , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Problem

Product

SAP SuccessFactors Recruiting all versions