SAP Knowledge Base Article - Public

2648666 - Problem (Issue) - Unable to Proceed Due to Duplicate Cases - Onboarding [E-Verify]

Symptom

  • How to proceed if E-Verify activities received a duplicate case notification and unable to proceed next step?
  • Only one E-Verify activity is created in Onboarding

Environment

SAP SuccessFactors Onboarding 1.0

Reproducing the Issue

In Onboarding, when trying to complete an E-Verify activity there is an error that shows that there is a duplicate case

Cause

Duplicate E-Verify Case Number of New Hire in DHS Database

Resolution

For Live Customer(s)

Kindly confirm first if the new hire had 2 open E-Verify activities on the Onboarding Dashboard and if there's only 1 E-Verify activity, please reach out to SAP SuccessFactors Cloud Product Support in SAP for Me via SAP Expert Chat or Support case. In addition, follow the template when creating an case and provide the needed information below.

  • Subject: KBA 2648666 - Unable to Proceed Due to Duplicate Cases
  • Component: LOD-SF-OBD-EVF

Problem Description:

  1. BizX Company ID 
    • [Insert affected instance]
  1. Affected Hire/Candidate
    • [Insert affected hire/candidate's name]
    • [Insert screenshot of the issue]
    • [Insert E-Verify Case Number]
  1. Username for Support Access (Read the agreement below)
    • [Insert Username]
  • May we have your approval for accessing your system environment to continue request? (Reply with your confirmation and username to access, refer to KBA listed below)
  • With your approval, accessing your system environment you agree for the actions we will take below.
    1. Review the data of affected users and compare it to those users who are working as expected.
    2. Capture screenshots/record screen clips of the issue.
    3. Analyze your system configuration
  • To know how to grant support access to SAP Cloud Product Support, please read the full article on 'How to Grant Support Access to SuccessFactors Support Staff' by clicking the reference KBA 2088892.

 

For SAP SuccessFactors Cloud Product Support

Please use the instruction manual on how to proceed, in the internal note

See Also

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  • Have a concern with this KBA or found dead links? Please reach out to SAP SuccessFactors Cloud Product Support in SAP for Me via SAP Expert Chat or Support case and we are ready to assist you. Kindly provide the following information.
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Keywords


SAP SuccessFactors, Onboarding, E-Verify, EV, EVerify, USCIS, DHS, EV, Error, Issue, Unable to Verify, Hiring Manager, Assignee, Recruiter, unable to complete E-Verify, Unable to Proceed, Duplicate Case, EAUTH, Employee Authorized, Status, Summary
, KBA , LOD-SF-OBD-EVF , e-Verify , Problem

Product

SAP SuccessFactors Onboarding all versions