Symptom
The Contact first name is not displayed in the Visit Summary form even though it is maintained in the Visit.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
-
Go to the Visits work center.
- Go to the Visits view.
- Open the Visit ABC (ABC represents the Visit ID).
- Select the Actions button.
- Select the Generate Summary button.
- Go to the Attachment tab.
- Open the Summary form.
- In the Contacts pane, the Contact first name is not visible.
Cause
The Contacts first name was only maintained after it were added to the Visit ABC.
Resolution
If a change is made to a Contact, it must be re-added to the Visit for the changes to be reflected in the Summary.
Keywords
KBA , contacts , summary , visit , name , generate summary , LOD-CRM-ACT-VST , Visit Planning , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions