SAP Knowledge Base Article - Public

2649918 - The Contact First Name is Missing in The Visit Summary Form

Symptom

The Contact first name is not displayed in the Visit Summary form even though it is maintained in the Visit.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Go to the Visits work center.
  2. Go to the Visits view.
  3. Open the Visit ABC (ABC represents the Visit ID).
  4. Select the Actions button.
  5. Select the Generate Summary button.
  6. Go to the Attachment tab.
  7. Open the Summary form.
  8. In the Contacts pane, the Contact first name is not visible.

Cause

The Contacts first name was only maintained after it were added to the Visit ABC.

Resolution

If a change is made to a Contact, it must be re-added to the Visit for the changes to be reflected in the Summary.

Keywords

KBA , contacts , summary , visit , name , generate summary , LOD-CRM-ACT-VST , Visit Planning , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions