Symptom
Cancel button is not visible for a pre-approved requisition.
Reproducing the Issue
Login to Customer Instance.
Navigate to Recruiting and search for any requisition which is in Pre-approved status.
Cancel button is not visible for the operator who has button permissions.
Cause
Check the button permissions in the XML.
Verify the operator who is assigned the requisition.
The user who has been assigned the requisition should have button permissions access.
Resolution
If button permissions are provided to a user.
Requisition needs to be with that user only and then he/she should be able to view the cancel button.
For ex: A requisition has to follow following route map R->G->Q and G has close button permission.
Then in the pre-approved status G will be able to view cancel button only if he/she is the "currently with" User(i.e. when the requisition is with G.)
If the requisition is with R or Q then G will not be able to view the cancel button irrespective of the fact that G has the permission to cancel the requisition.
See Also
Keywords
KBA , csg_q , LOD-SF-RCM-CAN , General Candidate Issues (not Offers, not Profiles) , Problem