SAP Knowledge Base Article - Public

2650534 - Credit Limit Check is not Available in Manual Customer Invoice

Symptom

  • You have created a Manual Invoice and want to check the Credit Limit Check.
  • You only see the button Check and not the button Credit Limit Check.
  • You have followed the Configuration Settings of the Help Document: Credit Limit Check.

Environment

SAP Business ByDesign.

Reproducing the Issue

  1. Go to the Customer Invoicing work center.
  2. Go to the New Manual Invoice Common Tasks.

You can find the button 'Check' but not the button 'Check Credit Limit'.

Cause

  • The optional Credit Limit Check allows you to minimize credit risk by specifying a credit limit for customers in the account master data.
  • A credit limit check is performed when the amount of a document is changed, or the action "Check Credit Limit" is triggered.
  • This check is based on the customer balance and open items of documents such as sales orders, service orders, sales quotes, or customer contracts.
  • The system is designed as such that the documents that are not applicable for Credit Limit Check do not have the button available.
  • The feature is currently not available in Manual Invoice. It is assumed that the check has already been done in Sales Order or other preceding documents.
  • If the customer is also a supplier, the check will consider the supplier balance as well  to calculate the credit limit.

Resolution

The system is working as expected.

Keywords

Check Credit Limit, Invoice, Check , KBA , invoice , check credit limit , check credit limit button , AP-CI-CI , Customer Invoice , Problem

Product

SAP Business ByDesign all versions