Symptom
Call icon missing in Fiori client.
Environment
SAP Cloud for Customer / Fiori
Reproducing the Issue
- Log into the Fiori client.
You can see that the Call icon is missing on the upper right-hand.
Cause
You have not assigned the Live Activity Center view to your user.
Resolution
You have to assign the Live Activity Center view to your user by using the following steps:
- Go to the Administrator work center.
- Go to the General Settings view.
- Click the Business Roles hyperlink.
- Select the relevant business role.
- Flag the Live Activity Center view.
- Save the changes and update the assigned users.
Keywords
Incoming call, Call Icon, CTI, Fiori, Live Activity , KBA , LOD-CRM-LA , Live Activity , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions