SAP Knowledge Base Article - Public

2650624 - Call Icon Misssing In Fiori

Symptom

Call icon missing in Fiori client.

Environment

SAP Cloud for Customer / Fiori

Reproducing the Issue

  1. Log into the Fiori client.

You can see that the Call icon is missing on the upper right-hand.

Cause

You have not assigned the Live Activity Center view to your user.

Resolution

You have to assign the Live Activity Center view to your user by using the following steps:

  1. Go to the Administrator work center.
  2. Go to the General Settings view.
  3. Click the Business Roles hyperlink.
  4. Select the relevant business role.
  5. Flag the Live Activity Center view.
  6. Save the changes and update the assigned users.

Keywords

Incoming call, Call Icon, CTI, Fiori, Live Activity , KBA , LOD-CRM-LA , Live Activity , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions