Symptom
Jam changes not reflected in the SAP Hybris Cloud for Customer business objects.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
Pre-requisites:
You have already integrated SAP Hybris Cloud for Customer with JAM.
We will use Tickets as example.
- Go to the Service work center.
- Select the Tickets view.
- Open a random ticket.
- Post a feed or make a change to the group.
Changes are not reflected in the Changed on field.
Cause
The changes occur on JAM and not on the Cloud for Customer business object.
Resolution
This is the expected system behavior.
Keywords
JAM, Changes, Ticket. , KBA , LOD-CRM-IN-JAM , JAM Integration with Cloud for Customer , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions