Symptom
Account Intelligence shows an inconsistent number of Opportunities in the Pipeline for an Account (the same can apply for Sales Quotes).
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
Prerequisite: You have enabled and activated Machine Learning - Account Intelligence in your system.
-
Go to the Customers workcenter.
- Go to the Accounts view.
- Open Account XYZ (XYZ stand for an Account with some Open or In Process Opportunities).
- Go to the Opportunities facet and note that Opportunties ABC and DEF (ABC and DEF stand for Opportunities) are in status Open or In Process.
- Go back to the Accounts view and mark the Account XYZ; note that the number shown in the Account Intelligence pane only shows 1 Opportunity in the Pipeline and this does not match the numbers of Open or In Process Opportunities shown in the Opportunities facet.
Cause
Only the Open and the In Process Opportunities that have the Account with the Party Role Account are listed in the Account Intelligence. If you go to the Involved Parties tab of the Account XYZ, you see that only the Opportunity ABC has the Account XYZ with the Role Account; for the Opportunity DEF the Account XYZ has a different role and hence this Opportunity is not listed in the Pipeline in the Account Intelligence.
Resolution
This is the expected system behaviour.
Keywords
account intelligence, machine learning, opportunities, sales quotes, pipeline, incorrect number , KBA , LOD-CRM-ML , C4C Machine Learning , Problem