Symptom
When you try to create a new template using a business user account you are not able to see the corporate indicator field.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
Steps to reproduce:
- Go to Services Work Center.
- Go to Templates View.
- Click on the New Template button.
Cause
This is a standard behavior. Just administrator can create a corporate template.
Resolution
To create a corporate template you should logon as an administrator.
Keywords
Corporate field , KBA , AP-RC-FF-TT , Text Templates , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions