Symptom
Equipment List at the offering level is not showing up the equipment(s) that exists in LMS
Environment
SAP SuccessFactors Learning Management System
Reproducing the Issue
1) We have done everything as per the KBA-2538065 but we still cannot see the Equipment in the Equipment list
Cause
Every equipment will have an Equipment Status setting called, "Can Be Scheduled" and it should be enabled.
Resolution
1) Login as a LMS Admin->References->Physical Resources->Equipment->Search for the Equipment that is having this issue and open it->Check and copy the Equipment Status (if it doesn't have any, create an Equipment Status and link that with the Equipment)
2) Go to References->Physical Resources->Equipment Status->Search and open the Equipment Status ID that you found above>Open->make sure to enable "Can Be Scheduled"->Apply Changes->Now this Equipment would show up in the Equipment Search and the Equipment List
Keywords
Equipment list, equipment status, Can Be Scheduled, offering equipment missing, equipment search , KBA , LOD-SF-LMS-ADM , System Admin, Global Variables, References , Problem