Symptom
You notice numerous e-mails do not reach the status Completed in the E-mails View.
Environment
SAP HYBRIS CLOUD FOR CUSTOMER
Reproducing the Issue
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Go to the Activities workcenter.
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Go to the E-mails view.
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Look up ABC via the search bar (ABC represents any notification e-mail for example).
Results: The e-mail found is in status Open.
Cause
E-mail activities created via Workflow Rule always get created with the status Open.
This does not mean that the E-mail is not getting sent to the recipient.
Resolution
This is the standard behavior.
Keywords
E-mail in status Open, Workflow Rule, Completed E-mail, E-mail Activity. , KBA , LOD-CRM-WKF , Workflow , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions