Symptom
It has been observed that a significant number of e-mails are not reaching the Completed status in the E-mails View.
Environment
SAP Cloud for Customer
Reproducing the Issue
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Go to the Activities workcenter.
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Go to the E-mails view.
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Look up ABC via the search bar (ABC represents any notification e-mail for example).
Results: The e-mail found is in status Open.
Cause
E-mail activities created via Workflow Rule always get created with the status Open.
This status does not indicate that the e-mail has failed to be sent to the intended recipient.
Resolution
This is the system expected behavior.
Keywords
E-mail status Open; Workflow Rule; Completed E-mail; E-mail Activity; , KBA , LOD-CRM-WKF , Workflow , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public