Symptom
An Interaction in a Facebook Ticket re-opens a Completed Ticket, although the Timeframe in which the Interaction should be added to a Completed Ticket has expired.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
Pre-Requisite:
You have maintained the value for the field as X days (X represents the number of days).
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Go to the Service work center.
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Select the Tickets view.
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Open Ticket ABC (ABC represents the Ticket ID).
A new incoming message was added to the Ticket and re-opened it after X days of no interactions being passed.
Cause
The Ticket was re-opened by a public Comment and not by a Direct message.
The number of days maintained in the Channel is only valid for Direct Messages.
Resolution
This is the expected system behaviour in SAP Hybris Cloud for Customer.
Keywords
Ticket Interaction Facebook Direct Message Comment Re-open Reopen , KBA , LOD-CRM-SRP , Service Request Processing , Problem