Symptom
The question Do you want to enable Skill Functionality in Ticket? is uneditable.
Reproducing the Issue
- Go to the Business Configuration work center.
- Go to the Implementation Projects view.
- Click on the Edit Project Scope and go to Questions section.
- Expand the scoping element :Service ->Customer Care->Service Request Management.
- Under Question section of Service Request Management the question : Do you want to enable Skill Functionality in Tickets? is non-editable.
Cause
You need to scope Skill Management in your system.
Resolution
- Go to the Business Configuration work center.
- Go to the Implementation Projects view.
- Click on Edit Project Scope and go to the Scoping section.
- Expand the scoping element :General Business Data->Skills Management.
- You need to check/scope this Skills Management and save the change.
After Skills Management is scope, you will be able to edit the above question .
Keywords
Skill Functionality , Service Request Management , Business Configuration , KBA , skills management , skill functionality in ticket , LOD-CRM-SRP , Service Request Processing , LOD-LE-SKM , Skills Managment , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions