SAP Knowledge Base Article - Public

2653136 - The Question for Skill Functionality in Ticket is not Editable in the Business Configuration

Symptom

The question Do you want to enable Skill Functionality in Ticket? is uneditable.

Reproducing the Issue

  1. Go to the Business Configuration work center.
  2. Go to the Implementation Projects view.
  3. Click on the Edit Project Scope and go to Questions section.
  4. Expand the scoping element :Service ->Customer Care->Service Request Management.
  5. Under Question section of Service Request Management the question : Do you want to enable Skill Functionality in Tickets? is non-editable.

Cause

You need to scope Skill Management in your system.

Resolution

  1. Go to the Business Configuration work center.
  2. Go to the Implementation Projects view.
  3. Click on Edit Project Scope and go to the Scoping section.
  4. Expand the scoping element :General Business Data->Skills Management.
  5. You need to check/scope this Skills Management and save the change.

After Skills Management is scope, you will be able to edit the above question .

Keywords

Skill Functionality ,  Service Request Management , Business Configuration , KBA , skills management , skill functionality in ticket , LOD-CRM-SRP , Service Request Processing , LOD-LE-SKM , Skills Managment , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions