SAP Knowledge Base Article - Public

2653182 - Add Contact Button Greyed Out In Outlook

Symptom

You're trying to add a contact in Outlook, but the button Add Contact is greyed out.

Environment

SAP Hybris Cloud For Customer Outlook Add-In

Reproducing the Issue

  1. Open Outlook
  2. Click on New Items
  3. Click on Contact
  4. The button Add Contact is disabled

Cause

The button Add Contact is disabled by default on the initial screen.

Resolution

To be able to add a contact in SAP Hybris Cloud For Customer from Outlook follow the steps below:

  1. Click on Outlook's People View
  2. Select SAP Cloud For Customer Contacts on the left pane view
  3. Click on New Items
  4. Click on Contact
  5. The button Add Contact will then be enabled

Keywords

Outlook Add-In, Add Contact Disabled, Button Greyed Out , KBA , LOD-CRM-GW-OUT , Outlook , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions