SAP Knowledge Base Article - Public

2653649 - "Logon failed: Session Expired" error appears in SAP Analytics Cloud (SAC) mobile app

Symptom

  • The SAP Analytics Cloud (SAC) mobile app will show the error message "Logon failed: Session Expired" error message right after opening the app on the mobile device.
  • You have not logged in into the application in over a week (7 days).

Environment

  • SAP Analytics Cloud
  • SAP Analytics Cloud Mobile App

Reproducing the Issue

  1. Configure app on new mobile phone by providing information like server url, identification.
  2. Authorize client and log into the app.
  3. Log out and log in again after one week.

Cause

  • The behavior is expected.
  • You are being logged out after one week, is an expected behavior. The refresh token expires after 7 days of inactivity which has been set for each SAP Analytics Cloud systems.
  • Since you have not accessed the app in 7 days, the token expires, and you will have to go through the login again. We do this for security reasons.

Resolution

Re-logon to the mobile app.

See Also

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Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, EPM-ODS, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics , KBA , LOD-ANA-MOB , SAC Mobile , LOD-ANA-PL , Planning , LOD-ANA-PR , SAC Predictive , LOD-ANA-ADM , SAC Administration , LOD-ANA-AUT , SAC Authentication / Login , Problem

Product

SAP Analytics Cloud 1.0