SAP Knowledge Base Article - Preview

2653784 - How to apply an ASE Service Pack for updating to a new version - SAP ASE

Symptom

  • This document is for sytems running custom applications, aka Sybase / standalone application.
    It also applies to BOBJ and Data Services installations, which are not installed by SWPM.

    For systems running SAP ERP / NetWeaver applications (SAP Business Suite/Business Warehouse/etc), please follow SAP Note 2800483 in order to upgrade ASE to ASE 160 SP03 and above and/or apply EBFs on ASE 160 SP03/SP04.

  • This note describes the steps to apply a new Service Pack to ASE for a minor upgrade within the same major version.
    • A major version is 15.7 or 16.0.
    • An upgrade of a minor version is done within the same major version family such as upgrading ASE 15.7 SP137 to 15.7 SP140


Read more...

Environment

  • SAP Adaptive Server Enterprise (ASE) 15.x
  • SAP Adaptive Server Enterprise (ASE) 16.x

Product

SAP Adaptive Server Enterprise 15.7 ; SAP Adaptive Server Enterprise 16.0

Keywords

Patch, EBF, upgrade, binary swap, update , KBA , BC-SYB-ASE , Sybase ASE Database Platform (non Business Suite) , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.