SAP Knowledge Base Article - Public

2653867 - E-mail option not available in Candidate Profile Pop-Up Window

Symptom

There is no option to e-mail the Candidate from the Candidate Profile Pop-Up window link from the Application.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

  1. Go to Candidate's Application
  2. Select 'View Profile'
  3. Candidate Profile Pop-Up window opens -> No option to E-mail Candidate

283423_2018.jpg

Cause

This screen is actually a pop-up with the candidate profile and it is opened from the application. The emails sent from application are shown only on the application screen and the emails sent from candidate profile are only shown on the candidate profile screen.

Resolution

This is an expected behavior of the system. If you would like to see this feature changed please proceed to the Community Portal to create an Enhancement Request. Please see the 'See Also' Section for further details.

As a workaround, there is the option to e-mail the Candidate directly from the Application.

See Also

2090228 - How to submit enhancement requests for SAP SuccessFactors products

Keywords

E-mail Candidate, Candidate Profile e-mail, email, Email , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Product Enhancement

Product

SAP SuccessFactors Recruiting all versions