Symptom
You are creating a sub-ticket form a ticket and noticed that only the service category is passed from the main ticket to the sub-ticket. Other fields, like case category. cause category, Sales Unit are not passed.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Service work center.
- Open the Tickets view.
- Search and open Ticket ID XYZ (XYZ represents the Ticket ID).
- On the Category pane on the Overview tab, maintain values for all categorization fields: Service Category, case Category, Cause Category and Resolution Category.
- Now go to the Sub-Tickets tab and click on New.
- On the Quick Create, see that only the Service Category is copied from Ticket XYZ.
Cause
As of the current release, the Sub-Ticket copies only the Service Category from the Main Ticket.
Resolution
This is the expected system behavior.
If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
sub-ticket, ticket , service category, copy , KBA , LOD-LE-CSM-SIC , Service Issue Category , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions