Symptom
You are adding party role under account team tab and sales organization field value selection shows no records.
Environment
Cloud For Customer
Reproducing the Issue
-
Go to the Customers work center
- Go to the Accounts view
- Open the Account XYZ (XYZ represents account id)
- Go to Account Team facet/tab
- Click on edit
- Click on Sales organization value selection
- No records found
Cause
Sales organization determination in account team has no relation with employee organization assignment and it is also not related to the sales data information maintained in the employee master data.
Sales area is not maintain under sales data tab in account.
Resolution
Please follow steps to maintain the sales organization under account team tab:
- Go to the Customers work center
- Go to the Accounts view
- Open the Account XYZ (XYZ represents account id)
- Go to Sales Data tab
- Click on New button
- Maintain the sales area
- Save and close
- Now switch to Account Team tab
- Click on edit
- Click on sales organization value selection
- Select the sales are
- Save
Keywords
Account, Account Team, Sales Organization, No records found , KBA , account team tab , party role , sales organization , no records , LOD-CRM-ACC , Account , LOD-CRM-ROL , Role Replication , How To