Symptom
An Admin user is set up to receive the notification APMComponentRequest after running the APM - Item Scheduling Demand Notification.
In the body of the notification the time zone is different to the Admin preferences.
Environment
SuccessFactors Learning Management System (LMS) - All Supported Versions
Reproducing the Issue
1. Access LMS Administration and go to - System Admin -> Automatic Processes -> Item Scheduling Demand.
2. Set up the APM and add the Email Address of the Admin who is to receive the notification.
3. After the Notification is received the time zone will not match that of the Admin.
Cause
The email address entered in the APM - Item Scheduling Demand Notification is not specific to an Admin's email address or user data. Any email can be entered here. No preferences will be applied to the sent email.
Resolution
The LMS application will take the default preferences for sending the email.
The Email Address field is a reference field and not linked to an Admin.
Keywords
Timezone, incorrect time, wrong time, notification time, locale, LMS, learning, REV_DATE, syntax tag, template, APM Item Request Notification Email Template , KBA , LOD-SF-LMS-NOT , Notifications , LOD-SF-LMS , Learning Management System , LOD-SF-LMS-ADM , System Admin, Global Variables, References , Problem