SAP Knowledge Base Article - Public

2654936 - The Sales Unit Party is Not Available to Be Added to Ticket

Symptom

You went to the Involved Parties tab of a Ticket and cannot find the Sales Unit party to be selected as Role when clicking on Add.

Environment

SAP HYBRIS CLOUD FOR CUSTOMER

Reproducing the Issue

  1. Go to the Service work center.
  2. Select the Tickets view.
  3. Open Ticket ID XYZ (XYZ represents the ID of the Ticket).
  4. Go to the Involved Parties tab.
  5. Click on Add and expand the dropdown for the field Role.

Result : the Sales Unit option is not available.

Cause

The Ticket XYZ is of type Employee Support.

Resolution

This is the system expected behavior.

If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.

An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:

Keywords

Ticket ; Sales Unit ; Customer Support ; Employee Support ; Involved Parties ; Party Determination , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions